SFO | Emergency Upstream Network Maintenance
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Aug 07, 2024 - 09:53 EDT
Monitoring
Our upstream service provider has started performing emergency maintenance on the redundant DIA circuits due to a further upstream issue. We have been informed that there is reduced redundancy as an effect. We are continuing to monitor the situation for potential impact to services in the affected area.
Posted Aug 06, 2024 - 14:18 EDT
This incident affected: Regions (San Francisco, California (USA-West-1)).