ORL-FL | ORL2 Network Outage
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 13:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 11:48 EST
Investigating
We are currently receiving reports of outages affecting customers whose servers are in the ORL2 data center. We are investigating the cause of the outage and will continue to provide updates here.

You can contact us via email or phone number using the information below. Please be advised that, due to this incident, our support line is currently busy and there may be a delay in reaching us over the phone.

Toll Free: (888)618-3282
International: +1-321-206-3734
Email: support@atlantic.net
Posted Nov 11, 2024 - 11:32 EST
This incident affected: Regions (Orlando, Florida (USA-East-1)).