NYC-NY | Cloud Node Outage

Incident Report for Atlantic.Net

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 15:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2023 - 12:45 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 25, 2023 - 09:43 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2023 - 09:41 EDT

Investigating

Our monitoring has alerted us to an issue affecting a single cloud node in this site. Our engineers have been alerted and are investigating now.
Posted Sep 25, 2023 - 09:20 EDT
This incident affected: Regions (New York, New York (USA-East-2)) and Services (Cloud Services - Servers).