London | Cogent Outage
Incident Report for Atlantic.Net
Resolved
There has been no indication of further issues since 22:26 EDT last night; as such, this is now resolved.
Posted Jul 18, 2024 - 10:39 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2024 - 22:26 EDT
Monitoring
The latest update from cogent is as follows:

"Most of the capacity has been restored, UK services should work fine."

We are monitoring for any further issues
Posted Jul 17, 2024 - 22:26 EDT
Identified
Atlantic.Net received an email from Cogent regarding an outage in London. Our Networking Team confirmed that our infrastructure is up with full connectivity however customers in the area may experience issues
Posted Jul 17, 2024 - 19:23 EDT
This incident affected: Regions (London, United Kingdom (EU-West-1)).