ORL-FL | Power-related Service Outage
Incident Report for Atlantic.Net
Resolved
The Orlando Data Center has been moved off of generator and back to utility power after an issue with the main transformer switch was resolved. Our Facility team will continue to monitor for any issues, however all systems are again fully operational.
Posted Jun 07, 2023 - 18:47 EDT
Update
The Orlando Data Center continues to run on generator. We have electricians on-site working with our Facilities team to resolve an issue with the main transformer for the data center suite, which is preventing us from moving off of the generator and back on to utility power.

As a precaution, we are having the generator fuel tanks refilled, however we expect the transformer issue to be resolved within the next hour.
Posted Jun 07, 2023 - 18:04 EDT
Identified
We are continuing to utilize generator power. Utility power has been restored and we will switch to that shortly. We are continuing to monitor our system to ensure stability.
Posted Jun 07, 2023 - 16:08 EDT
Investigating
Our monitoring system have noticed power irregularities in the Orlando Datacenter. We have notified the Facilities Department, and they have reported back that we have switched to generator power as a precautionary measure.
Posted Jun 07, 2023 - 14:00 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)) and Services (Support Portal).