Network Degradation For ORL-DC
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 15:04 EDT
Investigating
Possible dark fiber outage. One of the links between our two Orlando data centers will be under maintenance. However, we have redundant links between the sites, and don’t expect any issues
Posted Oct 12, 2024 - 11:44 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)).