ORL-FL | Datacenter Phone Services Offline

Incident Report for Atlantic.Net

Resolved

This incident has been resolved.
Posted Nov 18, 2022 - 16:55 EST

Monitoring

Our engineers have implemented a fix. Phone systems are now working as expected. We are testing and monitoring services to ensure issues are fully resolved.
Posted Nov 18, 2022 - 15:14 EST

Update

The problem with the phone services has been identified as a physical failure, and a temporary patch has been implemented. Currently, the telephone system is functioning. However, while cleanup efforts are being completed, intermittent issues may occur.

Should the phone lines not work, please contact support via email at support@atlantic.net or through the appropriate queue for your account.
Posted Nov 18, 2022 - 14:14 EST

Update

We are continuing to investigate this issue.
Posted Nov 18, 2022 - 14:13 EST

Investigating

A problem with phone services for all departments is currently being investigated by engineering.

We encourage you to communicate with support via email at support@atlantic.net or through the appropriate queue for your account if you need assistance.
Posted Nov 18, 2022 - 13:16 EST