Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2025 - 23:00 EDT
Scheduled
Greetings,
Please be advised of upcoming scheduled maintenance that may affect services in the Dallas Metro Area. The details are as follows:
- Location: DAL-TX - Start Time: Tuesday, May 13, 2025, at 10:00 PM Central Time (11:00 PM Eastern / 8:00 PM Pacific) - End Time: Wednesday, May 14, 2025, at 3:00 AM Central Time (4:00 AM Eastern / 1:00 AM Pacific) - Duration: 5 hours - Service Impact: Services may experience multiple interruptions of up to 20 minutes each during the maintenance window. - Maintenance Description: Software upgrades will be performed on transport systems in the Dallas Metro Area as part of ongoing infrastructure improvements.
Efforts will be made to limit downtime and service interruptions.
Atlantic.Net Support Toll-Free: 1-888-618-DATA (3282) International: +1-321-206-3734
Posted Apr 29, 2025 - 23:31 EDT
This scheduled maintenance affected: Regions (Dallas, Texas (USA-Central-1)).