Orlando Redundancy Degraded
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 17:12 EST
Monitoring
Redundancy at this site is currently degraded due to issues with one of our carriers. Resolution is likely within the next 24 hours, and there is no expected impact at the current moment
Posted Dec 19, 2024 - 15:55 EST
This incident affected: Regions (Orlando, Florida (USA-East-1)).