ORL-FL | Router Maintenance
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 15:27 EST
Identified
A blade in one of our area routers will be reseated to prevent unplanned impacts to service. We are not anticipating any impact to service, as routers are redundant, but if any extensive outages are experienced, please contact our Support team via the info below.

Toll Free: (888)618-3282
International: +1-321-206-3734
Email: support@atlantic.net
Posted Jan 23, 2025 - 10:50 EST
This incident affected: Regions (Orlando, Florida (USA-East-1)).