ORL-FL | Site DNS Outage
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 13:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2023 - 13:12 EDT
Investigating
Our monitoring systems have alerted our support team of a network concern with our DNS servers affecting this datacenter. Our engineers are currently investigating to determine the root cause of the outage.
Posted Aug 28, 2023 - 12:08 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)) and Services (DNS).