ORL-FL | Redundant Network Provider Outage
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 14:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2023 - 13:58 EDT
Identified
The Engineering team has identified a concern with one of our redundant providers, and have removed them from the network until it has been resolved. Networking is working as expected, but at reduced redundancy.
Posted Jul 28, 2023 - 12:37 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)).