ORL-FL | Generator Automation Troubleshooting
Incident Report for Atlantic.Net
Resolved
The part has been replaced by the vendor and the generator is testing at normal capacity.
Posted Dec 08, 2022 - 06:07 EST
Identified
While there has not been an outage and no issues are anticipated, the Orlando datacenter is currently functioning with reduced power redundancy.

The vendor has determined that a voltage regulator is beginning to malfunction. Despite the generator running, it is not supplying enough voltage to sustain the operation of all devices for an extended period of time. We are currently working with the vendor to secure an expedited replacement.

The Orlando facility remains supplied with power from three separate substations. In the event that all three substations fail simultaneously, internal battery backups can provide 20-40 minutes of battery power for all major devices in the datacenter. In the event of a full area outage, the datacenter is given top priority for the restoration of critical power infrastructure. All customers will be immediately notified in the event of a major power event, so action can be taken before potential service impact.
Posted Dec 05, 2022 - 16:41 EST
Investigating
An error code was generated during the routine weekly test of our generator, indicating that a voltage variation was being detected by a sensor. Tests conducted manually have confirmed the generator is capable of running as expected, but automated switching may be delayed as a result of sensor errors.

The vendor is on site troubleshooting the voltage sensor. There is no outage, but reduced redundancy is possible due to the requirement for manual intervention.
Posted Dec 05, 2022 - 11:50 EST
This incident affected: Regions (Orlando, Florida (USA-East-1)).