SFO-CA | Network Redundancy Incident
Incident Report for Atlantic.Net
Resolved
Hardware has been replaced and full network redundancy has been restored to this Datacenter.
Posted May 21, 2022 - 16:25 EDT
Monitoring
Atlantic.Net's goal is to provide you with the most dependable and flexible hosting infrastructure in the industry. To ensure the most reliable service, we monitor our network core infrastructure to rapidly respond to any hardware or network failure.

Our monitoring systems have detected a hardware failure in a network card on one of our redundant Edge Routers in the SFO-CA Datacenter. Network redundancy has operated as intended and the network remains active on a separate Edge Router.

Replacement hardware is on order for rush shipment to this location. Our Engineers are currently monitoring the network to ensure rapid response to any other concerns during this period of reduced redundancy.

If you have any questions about this incident, please contact our Customer Support Department at cloudsupport@atlantic.net, or by phone at 1 (888) 618-DATA (3282).
Posted May 18, 2022 - 12:28 EDT
This incident affected: Regions (San Francisco, California (USA-West-1)).