DAL-TX | Cloud Node 45 Network Latency
Incident Report for Atlantic.Net
Resolved
Final server migrations are underway, Our engineers have verified the Cloud Node has returned to normal operations and no other issues were reported.
Posted Feb 15, 2022 - 15:33 EST
Monitoring
Our Engineers have reported the Cloud Node has returned to normal operation. We are still migrating servers off the node but are now monitoring the issue.

We will provide more updates as information becomes available.
Posted Feb 15, 2022 - 13:56 EST
Identified
At 10 AM EST this morning our Cloud Engineers received notice that some of our clients were having intermittent disconnects to their cloud servers. Upon initial investigation, we identified several server VMs were negatively impacting all other customers' VMs on the node. After more investigating, our Engineers found that the issue persisted and our Engineers have started to evacuate the node.

We will update as more information becomes available.
Posted Feb 15, 2022 - 12:46 EST
This incident affected: Services (Cloud Services - Server Provisioning) and Regions (Dallas, Texas (USA-Central-1)).