Support Portal | Outbound Emails From Ticketing System Delay
Incident Report for Atlantic.Net
Resolved
There has been no recurrence of the issue by behavior or evidence within internal logging. This issue is now effectively considered resolved.
Posted Jun 20, 2024 - 13:00 EDT
Monitoring
Outbound Email functions have been restored to our Support Portal and our Support and Engineering teams are closely monitoring this issue to ensure that all pending emails have properly been sent out for active Support requests.
Posted Jun 20, 2024 - 12:51 EDT
Identified
Our System Engineering team has identified the root cause of the issue and are implementing a fix to restore outbound email functions for our Support Portal.
Posted Jun 20, 2024 - 12:45 EDT
Investigating
We have begun an investigation into an issue within our ticketing system that is preventing our Support team from following up on active support requests in a timely manner and currently have active escalations to our Systems Engineering teams for additional review.
Posted Jun 20, 2024 - 12:35 EDT
This incident affected: Services (Support Portal).