Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 06, 2024 - 11:00 EDT
Scheduled
Our team will be implementing upgrades and updates once again to how VM traffic is handled by our computing nodes to help provide further network segmentation, improve performance, and make it easier to implement further changes.
This will be applied across all our datacenters, and is expected to have no impact on services.
Posted Oct 06, 2024 - 10:49 EDT
This scheduled maintenance affected: Regions (Orlando, Florida (USA-East-1), New York, New York (USA-East-2), Ashburn, Virginia (USA-East-3), Dallas, Texas (USA-Central-1), San Francisco, California (USA-West-1), Toronto, Ontario (Canada-East-1), London, United Kingdom (EU-West-1), Singapore, SG (AP-Southeast--1)) and Services (Cloud Services - Servers).