ASH-VA | Connectivity Issues
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 13:58 EST
Monitoring
Our Network Engineers have identified an issue with the BGP routing tables. They have reset the suspected router and the networking has resumed normal operation. We are continuing to monitor the issue as our Network Engineers verify there are no other remaining issues.
Posted Jan 25, 2022 - 12:46 EST
Investigating
We are currently experiencing networking issues in our ASH-VA Datacenter. Our Network Engineering Team is actively investigating the cause of this issue and working on implementing a fix.
Posted Jan 25, 2022 - 12:00 EST
This incident affected: Regions (Ashburn, Virginia (USA-East-3)).