DAL-TX | Carrier Transport Issues
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 19:15 EST
Monitoring
Our engineering team has implemented a fix and we are currently monitoring for any reoccurrence.
Posted Dec 05, 2023 - 08:11 EST
Investigating
We are aware of potential carrier transport issues in this region and are currently investigation the issue.
We will post further updates as we have more information available.
Posted Dec 05, 2023 - 07:06 EST
This incident affected: Regions (Dallas, Texas (USA-Central-1)).