ORL-FL | Hurricane Idalia
Incident Report for Atlantic.Net
Resolved
All hurricane watches and warnings for Central Florida have ended. The Orlando data center is standing down from high alert, and business as usual has resumed.
Posted Aug 30, 2023 - 19:05 EDT
Update
I'm pleased to report that Hurricane Idalia, which has now moved into Georgia, had no significant impact on our Orlando datacenter. We have conducted a thorough review and can confirm that the facility experienced no damage from the storm. Moreover, our electrical systems remained stable throughout, with no notable electrical events.

It's worth clarifying that we are still under an official tropical storm warning until 6:30 PM tonight. In light of this, the datacenter will remain on alert status for the duration of the warning. We will continue to monitor the situation closely and will keep all customers informed of any changes.
Posted Aug 30, 2023 - 13:50 EDT
Update
Greetings,

At this time weather has started to clear up although we are still receiving some light rain. All services have remained operational throughout the night. We are happy to report there has been no impact to our infrastructure.

If you have any concerns or questions, please do not hesitate to reach out to our Support Team at (888)618-DATA(3282) or via email at support@atlantic.net for on-location updates.
Posted Aug 30, 2023 - 08:58 EDT
Update
Greetings,

At this time we are experiencing some heavy rain. Scheduled walkthroughs of our facilities have been conducted on a per-hour basis. Currently, all services remain online and stable. Our team will continue monitoring throughout the morning to ensure there is no impact to customer services.

If you have any concerns or questions, please do not hesitate to reach out to our Support Team at (888)618-DATA(3282) or via email at support@atlantic.net for on-location updates.
Posted Aug 30, 2023 - 06:43 EDT
Update
Greetings,

We would like to provide you with an update regarding the potential impact of Hurricane Idalia on our datacenter and the services we provide to you.

At this time, we are receiving some light rain. All systems are currently online and operational. Our team will continue monitoring the storm and will proceed to take precautions to ensure the stability of our network and infrastructure.

If you have any concerns or questions, please do not hesitate to reach out to our Support Team at (888)618-DATA(3282) or via email at support@atlantic.net for on-location updates.
Posted Aug 30, 2023 - 03:43 EDT
Update
Greetings,

We would like to provide you with an update regarding the potential impact of Hurricane Idalia on our datacenter and the services we provide to you.

At this time, we want to assure you that our datacenter remains at a low risk of being significantly affected by Hurricane Idalia. Our team has been closely monitoring the storm's trajectory and taking proactive measures to ensure the safety and continuity of our operations. Our team has undertaken comprehensive preparations to safeguard our datacenter and its infrastructure. This includes reinforcing physical facilities, securing backup power systems, and implementing protocols to handle any unforeseen issues.

Our datacenter is equipped with redundant systems and backup mechanisms to ensure uninterrupted services. In the event of any potential service disruptions, we are well-prepared to seamlessly transition to our backup systems to minimize any impact on your services.

While the current projections indicate a low risk of significant impact on our datacenter, we understand that circumstances can change. Rest assured that our top priority is the safety of your data and the continuity of your services.

If you have any concerns or questions, please do not hesitate to reach out to our Support Team at (888)618-DATA(3282) or via email at support@atlantic.net for on-location updates.
Posted Aug 29, 2023 - 23:17 EDT
Monitoring
Atlantic.Net’s goal is to provide you with the most dependable and flexible hosting infrastructure in the industry. Hurricane Idalia is currently in the vicinity, drawing concerns about potential disruptions. We want to assure you that we have taken all the necessary steps to mitigate any impact on our Orlando Datacenter.

Our comprehensive hurricane preparedness plan has been activated and fully implemented. This includes thorough testing of our on-site generator and redundant power systems to ensure full operational capability.

Currently, Hurricane Idalia is not anticipated to have a direct impact on Orlando. The weather forecast for the datacenter's immediate location is low risk.

Our staffing levels are at full capacity, and we are operating business as usual. As an additional safeguard, as soon as any adverse weather conditions begin, we will initiate constant walkthroughs to monitor for any potential weather-related damage. At this time, we do not anticipate any service interruptions or concerns related to the hurricane.

Your trust is our utmost priority, and we are committed to maintaining the highest levels of service availability even during extreme weather events. We will continue to closely monitor the situation and will keep you updated if there are any changes to the current status.

If you have any concerns or questions, please do not hesitate to reach out to our Support Team at (888)618-DATA(3282) or via email at support@atlantic.net for on-location updates.
Posted Aug 29, 2023 - 20:17 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)).