NYC-NY & ASH-VA | Carrier Network Connectivity Issues
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 17:02 EDT
Monitoring
Engineers no longer see service-affecting traffic concerns along the carrier transport path. We are still waiting for confirmation from our provider that the issue has been resolved completely.
Posted Jul 26, 2022 - 10:37 EDT
Investigating
Our Network Engineers are working with one of our carriers to resolve an issue impacting some ingress and egress traffic along the carrier transport path. The connectivity losses are occurring within the carrier network directly. We are evaluating the overall performance impact from this issue and will work to remove the carrier necessary.
Posted Jul 26, 2022 - 05:57 EDT
This incident affected: Regions (New York, New York (USA-East-2), Ashburn, Virginia (USA-East-3)).