ORL-FL | Multiple Outages Reported
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 16:52 EDT
Monitoring
Outages reported in the Orlando datacenter have been resolved. We continue to monitor service for all customers in the datacenter, and our Networking Department is still investigating this incident.
Posted Mar 11, 2024 - 16:09 EDT
Identified
Our Networking Department is currently investigating an outage affecting multiple customers in the Orlando datacenter. We are aware of the impact of these outages, and our team is actively working to identify and resolve the issue as swiftly as possible.
Posted Mar 11, 2024 - 14:55 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)).