DAL-TX | Edge Router Routing Engine Unresponsive
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 14:24 EST
Monitoring
Our engineers have verified the network is stable and there is no customer impact at this time. We will be working with our vendors to resolve this issue.
Posted Feb 08, 2022 - 16:16 EST
Identified
Our Engineers determined the master routing engine failed and are now running on the secondary routing engine. We will post further updates as they become available.

There is no customer impact observed at this time.
Posted Feb 08, 2022 - 13:39 EST
Investigating
Our internal monitoring system has alerted us that there is an issue with one of our edge routers routing engines in the DAL-TX location. Currently, there is no customer impact and our engineering team is reviewing the router to determine the next steps required to bring the system back online. We will post further updates as they become available.

If you are experiencing issues with your Dallas server please contact our Customer Support Department through our Helpdesk ticketing system, or by phone at (888) 618-3282 and reference Ticket #3154938

You can also keep up-to-date by subscribing to our status page: http://status.atlantic.net/
Posted Feb 08, 2022 - 13:22 EST
This incident affected: Regions (Dallas, Texas (USA-Central-1)).