[DAL-TX] : Transport and Cloud Services connectivity issues
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 12:19 EDT
Monitoring
Our Cloud Engineering and Network Operations teams have implemented their fixes to prevent any further network disruption. We are now monitoring the network for any abnormalities.
Posted Sep 30, 2021 - 10:53 EDT
Update
We identified an internal transport issue that was impacting traffic between VMs and our core network. We are systematically rolling out a fix to this that will resolve VM connectivity issues while our Cloud Engineering and Network Operations teams review what caused the issue originally and put a fix in to prevent it from reoccurring.
Posted Sep 30, 2021 - 08:57 EDT
Identified
Our Cloud Engineering team has identified the potential cause of the transport issue and are currently working to implement a fix that should help bring impacted client VMs online.
Posted Sep 30, 2021 - 07:41 EDT
Investigating
We are currently experiencing transport related issues in our DAL-TX (USCENTRAL1) data center. Network Engineering and Cloud Engineering are investigating the issues.
Posted Sep 30, 2021 - 03:15 EDT
This incident affected: Regions (Dallas, Texas (USA - Central-1)).