[DAL-TX] | Connectivity Issues
Incident Report for Atlantic.Net
Resolved
All services have been restored and impacted VMs are online. Our Operations and Network Engineering teams will continue to monitor all services, but we have been monitoring the system and everything is now stable.
Posted Dec 17, 2020 - 02:35 EST
Update
Work has been completed on host node, and we are now working to return all impacted VMs in to service.
Posted Dec 17, 2020 - 01:55 EST
Update
We have isolated the compute node and currently working to identify the failure. Hardware failure is still the suspected cause. Further updates will be posted we have more information.
Posted Dec 17, 2020 - 00:30 EST
Update
We are continuing to track down the root cause of the issue. Hardware failure is currently the suspected cause and we are trying to isolate the failure point. Further updates will be posted as we can.
Posted Dec 16, 2020 - 21:44 EST
Identified
We have identified the cause of the issue and have isolated the server on our network. We are now investigating further.
Posted Dec 16, 2020 - 20:56 EST
Investigating
Engineering was notified of an issue in our USCENTRAL1 (DAL-TX) data center. Engineering is currently investigating the root cause.
Posted Dec 16, 2020 - 20:24 EST
This incident affected: Regions (Dallas, Texas (USA - Central-1)).