ORL-FL | Windy Conditions

Incident Report for Atlantic.Net

Resolved

This incident has been resolved.
Posted Jan 07, 2025 - 08:50 EST

Monitoring

We have received reports of power outages near the Orlando data center due to windy conditions. The data center currently remains unaffected. However, should primary power fail, our systems will immediately cutover to redundant power supplies, and notifications will be sent out.

There is no anticipated impact to service.

If you have any questions regarding this alert, please contact our Customer Support Department.

Toll Free: (888)618-3282
International: +1-321-206-3734
Email: support@atlantic.net
Posted Jan 06, 2025 - 12:19 EST
This incident affected: Regions (Orlando, Florida (USA-East-1)).