Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 13, 2025 - 16:00 EDT
Scheduled
Greetings,
We have received a scheduled maintenance notice from one of our ISPs (Internet Service Provider) that may affect your service. Below are the details for your reference:
- Date: April 13, 2025 - Time: 12:01 AM – 6:00 AM Singapore Time (UTC+8) - Location: Equinix SG1, Singapore - Work Description: Core device code upgrade - Expected Service Impact: Service interruption of approximately 120 to 150 minutes
The engineers will be monitoring this work closely to minimize any disruption. If you experience connectivity issues following the maintenance window, please reach out to us directly for assistance.
Thank you for your understanding.
Posted Apr 08, 2025 - 21:22 EDT
This scheduled maintenance affected: Services (Cloud Services - User Signups, Cloud Services - User Portal, Cloud Services - Server Provisioning, Cloud Services - Web API, DNS, Email Hosting, Shared Web Hosting, Support Portal, Cloud Services - Servers) and Regions (Singapore, SG (AP-Southeast--1)).