[SFO-CA] : Transport and Cloud Services connectivity issues
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 21:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2020 - 21:05 EDT
Update
Network Engineering and Cloud Engineering are continuing to investigate the issue. Currently we are seeing intermittent traffic to some systems and are still working to ensure that traffic remains stable.
Posted Sep 30, 2020 - 20:09 EDT
Update
We are currently experiencing transport related issues in our SFO-CA (USWEST1) data center. Network Engineering and Cloud Engineering are investigating the issues.
Posted Sep 30, 2020 - 19:02 EDT
Update
Network Engineering is continuing to troubleshoot and are currently working to modify internal network systems to potentially re-route traffic.
Posted Sep 30, 2020 - 17:53 EDT
Update
Network Engineering is continuing to troubleshoot. We have potentially isolated the cause and are working to resolve the issue.
Posted Sep 30, 2020 - 16:51 EDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2020 - 15:36 EDT
Investigating
We are currently experiencing transport related issues in our SFO-CA (USWEST1) data center. Network Engineering and Cloud Engineering are investigating the issues.
Posted Sep 30, 2020 - 15:34 EDT
This incident affected: Regions (San Francisco, California (USA - West-1)).