Reduced Network Uplink Redundancy (ORL)
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 14:00 EDT
Monitoring
We have received another update from our engineering team. We are starting to see link activity on our routers. BGP services have been enabled and we will continue monitoring to ensure traffic remains stable.
Posted Sep 14, 2023 - 06:58 EDT
Update
We have received an update from our ISP provider that their onsite crews are working on pulling the new fiber through new conduit and are working on splicing on either end. We have been informed that we are expecting another update by Midnight tonight (12am ET) where we expect to start re-testing services.
Posted Sep 13, 2023 - 16:39 EDT
Update
We have received an update from our ISP provider that after reviewing the excavation site there was additional damage discovered than was originally scoped and repairs will not be complete for at least another 24 hours.
Posted Sep 12, 2023 - 20:05 EDT
Update
We have received another update from our ISP provider that the appropriate parties have arrived to the site and are beginning to excavate the damage location.
Posted Sep 12, 2023 - 11:35 EDT
Update
We have received another update from our upstream ISP provider. At this time they still do not have access to start repairs due to nearby construction. We will continue monitoring closely and provide an ETA when made available to our team.
Posted Sep 12, 2023 - 09:02 EDT
Update
We have received another update from our upstream ISP provider that there is equipment blocking access to the handhole and is unable to be moved until appropriate parties are onsite during morning hours. As such, repair teams from our ISP provider will re-dispatch to the fault location during the early morning hours when the equipment can be moved, and repair efforts onsite can progress further.
Posted Sep 12, 2023 - 00:48 EDT
Update
We have received an update from our upstream ISP provider that due to construction and excavation efforts within 1 mile of our Orlando Datacenter a portion of our ISP providers fiber cable bundles have been damaged. We have been informed that our ISP already has a damage assessment team onsite and are working to repair the cabling.
Posted Sep 11, 2023 - 23:34 EDT
Identified
Our Network Engineering team has detected an issue with one of our ISP providers connectivity and has disabled the provider for the time being while we open a trouble ticket with the affected ISP provider to determine root cause.
Posted Sep 11, 2023 - 19:34 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)).