ORL & DAL Outage - 06/24/24 - Network Latency
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Jun 25, 2024 - 11:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2024 - 04:22 EDT
Investigating
Our monitoring systems have notified us of potential network latency issues for this data center. Our engineers are currently investigating this issue. The fix last implemented had not fixed the current issues in Orlando
Posted Jun 25, 2024 - 01:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2024 - 00:29 EDT
Investigating
Our monitoring has alerted us to an issue affecting a single cloud node in this site. Our engineers have been alerted and are investigating now.
Posted Jun 24, 2024 - 23:44 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1), Dallas, Texas (USA-Central-1)).