DAL-TX | Carrier Transport Issues
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 06:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2023 - 05:12 EDT
Identified
We are aware of potential carrier transport issues in this region and are currently investigation the issue.
We will post further updates as we have more information available.
Posted Jul 20, 2023 - 04:34 EDT
This incident affected: Services (Cloud Services - User Signups, Cloud Services - User Portal, Cloud Services - Server Provisioning, Cloud Services - Web API, DNS, Email Hosting, Shared Web Hosting, Support Portal, Cloud Services - Servers) and Regions (Dallas, Texas (USA-Central-1)).