Dallas Cloud Node Connectivity & Capacity Issues
Incident Report for Atlantic.Net
Resolved
The Dallas data center has maintained stability since yesterday and normal operations have resumed. The incident is now resolved.
Posted Feb 08, 2024 - 12:23 EST
Monitoring
Our engineers have mitigated the connectivity issues at this time. Normal operations appear to be in effect and our team is monitoring the environment to ensure no issues recur.
Posted Feb 07, 2024 - 21:16 EST
Update
Our team continues to actively work on resolving the connectivity issues reported in our Dallas data center. We've made progress in rebalancing the environment to alleviate load from critical infrastructure components. Our engineers have implemented changes that have improved the situation, but we acknowledge that performance may still be degraded for some customers.

We remain committed to restoring full service functionality as swiftly as possible and will provide further updates as they become available.
Posted Feb 07, 2024 - 17:08 EST
Identified
We have received reports of node and VM connectivity issues in the Dallas data center. Our Cloud Operations engineers are reviewing the environment and are working to update infrastructure to handle a recent influx of traffic. As more information becomes available, this status page will be updated.
Posted Feb 07, 2024 - 11:47 EST
This incident affected: Regions (Dallas, Texas (USA-Central-1)).