LON-UK | Backup Maintenance
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 17:35 EDT
Update
We have received another update from our cloud engineering team. Console and system access have been restored at our LON-UK location. At this time, provisioning and backup services are still offline while our team works to finalize this maintenance. We anticipate another couple of hours before those services are fully operational. Our team will continue to monitor for updates.
Posted Sep 29, 2023 - 04:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2023 - 01:26 EDT
Identified
We have been informed by our cloud team that our LON-UK data center is currently undergoing maintenance as hardware is being updated. Systems at this location may be offline or inaccessible for the duration of this maintenance. We will provide further updates as they are made available by our cloud engineering team.
Posted Sep 29, 2023 - 01:24 EDT
This incident affected: Services (Cloud Services - Server Provisioning, Cloud Services - Servers) and Regions (London, United Kingdom (EU-West-1)).