SFO-CA | Cloud Environment at Capacity
Incident Report for Atlantic.Net
Resolved
Additional capacity has been brought online in US-WEST-1 (San Francisco, CA). Provisioning of new Cloud Servers has been re-enabled for this location.

Similar capacity expansions are currently underway for other locations.

Going forward, any Cloud Server location specific capacity constraints will be displayed in the control panel and API. This will ensure you receive real-time capacity updates.
Posted Jan 15, 2024 - 14:38 EST
Investigating
Due to a significant surge in recent VM deployment, our SFO datacenter's cloud environment has reached its current capacity. To ensure the quality and reliability of our services, we have temporarily paused further provisioning in this location.

Our team has been working on expanding the capacity. We are in the process of deploying additional hardware at the SFO datacenter. As soon as we have increased our capacity, the temporary pause on new deployments will be lifted. We anticipate this to optimally be resolved within the next few business days.
Posted Jan 12, 2024 - 17:38 EST
This incident affected: Regions (San Francisco, California (USA-West-1)).