Network Latency NYC-NY (USA-EAST-2) Due To Cogent
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 10:45 EDT
Monitoring
The Cogent link is running again. We are monitoring for stability.
Posted Oct 03, 2024 - 10:28 EDT
Identified
The issue has been identified. Cogent is having problems with its network in EWR. Our Team has brought down the Cogent connection and we are operating without redundancy until a fix is implemented by the ISP.
Posted Oct 02, 2024 - 22:23 EDT
Investigating
Our monitoring systems have notified us of potential network latency issues for this data center. Our engineers are currently investigating this issue.
Posted Oct 02, 2024 - 21:05 EDT
This incident affected: Regions (New York, New York (USA-East-2)).