ORL-FL | Upstream Provider Latency
Incident Report for Atlantic.Net
Resolved
Based on our internal testing and reduced customer reports, the incident appears to be resolved. We are in continuous communication with our ISPs to keep Atlantic.Net customers updated on any further developments.
Posted Oct 25, 2023 - 15:41 EDT
Monitoring
Currently, intermittent ISP issues appear to have been resolved. Our team will continue to monitor our systems for any recurrence. We will provide additional updates as they are made available from our upstream provider.
Posted Oct 25, 2023 - 06:19 EDT
Update
We are actively investigating intermittent connectivity issues affecting our Orlando Datacenter and the broader Central Florida area. While the exact cause is still under investigation, it appears to be routing-related for some national ISP providers. Not all major internet backbones are affected, suggesting a localized issue. Our dedicated team is working diligently to pinpoint these problems to assist the ISPs in their troubleshooting efforts. Further updates will be provided as we gather more information.
Posted Oct 24, 2023 - 13:45 EDT
Investigating
We have received reports regarding connectivity issues to our Orlando Datacenter. Our investigation shows ongoing latency issues with one of our upstream providers. We are in contact with them, and are working to reach a resolution.
Posted Oct 24, 2023 - 11:04 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)).