NYC-NY | Network Outage
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 12:03 EST
Monitoring
The carrier has resolved the issue and we are monitoring for further updates.
Posted Dec 12, 2024 - 10:54 EST
Identified
This has been identified as a carrier-related issue. Out Network Operations team is communication with the carrier and is in the process of mitigating the outages effects on customers in the NYC data center.
Posted Dec 12, 2024 - 10:44 EST
Investigating
We are currently investigating a possible outage resulting in notable packet loss for the New York data center. We have yet to determine the cause of the outage and will continue to provide updates here.

You can contact us via email or phone number using the information below. Please be advised that our support line is currently busy and there may be a delay in reaching us over the phone.

Toll Free: (888)618-3282
International: +1-321-206-3734
Email: support@atlantic.net
Posted Dec 12, 2024 - 10:38 EST
This incident affected: Regions (New York, New York (USA-East-2)).