Network Latency
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 20:27 EDT
Monitoring
Our networking team has identified the cause of latency to be just outside of our network, and have already submitted a ticket to Level 3 to investigate. Currently the latency has gone down to acceptable levels. We are monitoring and keeping track for any further issues.
Posted Apr 16, 2024 - 17:45 EDT
Identified
Atlantic.Net has identified a network latency issue with one of our internet providers, and for that reason we are routing traffic though another provider to minimize impact to customers. This, however, causes, dimished redundancy
Posted Apr 16, 2024 - 17:30 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)).