Switch Failure - Orlando 2

Incident Report for Atlantic.Net

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 21:35 EST

Monitoring

A fix to the switch has been implemented, and we are currently monitoring for system stability.
Posted Dec 05, 2025 - 18:40 EST

Identified

We are experiencing a switch failure, and our Network Engineering Team is working to mitigate it.
Posted Dec 05, 2025 - 18:26 EST
This incident affected: Regions (Orlando, Florida (USA-East-1)).