Cloud VM Provisioning Failure
Incident Report for Atlantic.Net
Resolved
VM provisioning is working. This incident is resolved.
Posted Aug 12, 2022 - 13:26 EDT
Update
Our engineers have found an error in the database flags that make it possible for nodes to receive new virtual machines. We expect to fix the issue within an hour. No other services are affected at this time.
Posted Aug 12, 2022 - 12:48 EDT
Identified
Cloud Engineers are investigating a problem preventing the creation of VMs in our cloud environment.
Posted Aug 12, 2022 - 12:34 EDT
This incident affected: Services (Cloud Services - Server Provisioning).