DAL-TX | Cloud Node Outage
Incident Report for Atlantic.Net
Resolved
This issue has been resolved. Our engineering team has deployed permanent fixes to prevent the recurrence of similar incidents in the future.
Posted Jun 07, 2024 - 01:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2024 - 09:36 EDT
Investigating
Our monitoring has alerted us to an issue affecting a single cloud node in this site. Our engineers have been alerted and are investigating now.
Posted Jun 06, 2024 - 08:48 EDT
This incident affected: Regions (Dallas, Texas (USA-Central-1)) and Services (Cloud Services - Servers).