Cloudflare Service Issues
Incident Report for Atlantic.Net
Resolved
There have been no further reported issues following Cloudflare implemented a fix. This incident has been resolved.
Posted Jun 21, 2022 - 09:34 EDT
Monitoring
Cloudflare has posted a fix which appears to have addressed the issue. We are seeing services using Cloudflare CDN returning. We will continue to monitor.
Posted Jun 21, 2022 - 03:48 EDT
Investigating
We are aware of the current upstream CDN issue currently happening with Cloudflare. This issue impacts site DNS and service resolution and results in some sites hosted through Cloudflare to not respond to DNS or Web service requests, including several Atlantic.Net customer portals.

Cloudflare is aware of the widespread issue and are working on a resolution. In the meantime, we will continue monitoring for any status change and will post updates as they become available.
Posted Jun 21, 2022 - 03:46 EDT
This incident affected: Services (Cloud Services - User Signups, Cloud Services - User Portal, DNS).