All Systems Operational
Regions Operational
90 days ago
99.99 % uptime
Today
Orlando, Florida (USA-East-1) Operational
90 days ago
99.97 % uptime
Today
New York, New York (USA-East-2) Operational
90 days ago
100.0 % uptime
Today
Ashburn, Virginia (USA-East-3) Operational
90 days ago
100.0 % uptime
Today
Dallas, Texas (USA-Central-1) Operational
90 days ago
100.0 % uptime
Today
San Francisco, California (USA-West-1) Operational
Toronto, Ontario (Canada-East-1) Operational
90 days ago
100.0 % uptime
Today
London, United Kingdom (EU-West-1) Operational
90 days ago
100.0 % uptime
Today
Singapore, SG (AP-Southeast--1) Operational
90 days ago
100.0 % uptime
Today
Services Operational
Cloud Services - User Signups Operational
Cloud Services - User Portal Operational
Cloud Services - Server Provisioning Operational
Cloud Services - Web API Operational
DNS Operational
Email Hosting Operational
Shared Web Hosting Operational
Support Portal Operational
Cloud Services - Servers Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 23, 2024

No incidents reported today.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024
Resolved - This incident has been resolved.
Apr 16, 20:27 EDT
Monitoring - Our networking team has identified the cause of latency to be just outside of our network, and have already submitted a ticket to Level 3 to investigate. Currently the latency has gone down to acceptable levels. We are monitoring and keeping track for any further issues.
Apr 16, 17:45 EDT
Identified - Atlantic.Net has identified a network latency issue with one of our internet providers, and for that reason we are routing traffic though another provider to minimize impact to customers. This, however, causes, dimished redundancy
Apr 16, 17:30 EDT
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.