ASH-VA | Carrier Transport Issues
Incident Report for Atlantic.Net
Resolved
Orlando,FL --> Ashburn, VA transport has been stable for 20 minutes with no additional issues identified.
Posted Oct 22, 2020 - 06:27 EDT
Monitoring
The carrier transit issue has been resolved. We are monitoring the transport path stability at this time.
Posted Oct 22, 2020 - 06:18 EDT
Identified
The issue has been identified and is only impacting transit between our Orlando, FL data center to the Ashburn, VA data center.
Network Engineering is contacting the carrier to help identify and fix the problem.
Posted Oct 22, 2020 - 05:47 EDT
Investigating
We are aware of potential carrier transport issues in this region and are currently investigation the issue.
We will post further updates as we have more information available.
Posted Oct 22, 2020 - 05:40 EDT
This incident affected: Regions (Ashburn, Virginia (USA - East-3)).