ORL-FL | Network Latency
Incident Report for Atlantic.Net
Resolved
There has been no impact from the mitigation steps put in place overnight. We will continue to review internally and implement additional mitigation procedures to help prevent future issues.
Posted Jul 24, 2021 - 10:13 EDT
Monitoring
Our Network Engineering team has identified the target of a large scale Denial of Service attack and have implemented mitigation to prevent the attack from further impacting customer systems. We will continue to monitor the implemented fix overnight and will continue our review on how to minimize and prevent impact from similar targeted attacks.
Posted Jul 24, 2021 - 02:32 EDT
Investigating
Our monitoring systems have notified us of potential network issues for the ORL-FL data center. We are currently investigating this issue.
Posted Jul 24, 2021 - 01:46 EDT
This incident affected: Regions (Orlando, Florida (USA - East-1)).