ORL-FL | Network Connectivity Issues
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 05:53 EDT
Monitoring
Our Network Engineers have mitigated the DDoS type traffic and are monitoring the situation on our Orlando network.
Posted Jul 19, 2022 - 18:46 EDT
Identified
Our Network Engineers have received reports of another event of DDoS style network traffic and are currently working to mitigate it.

This is causing issues with our support ticketing system and our Helpdesk phone lines. Delays or intermittent issues with the Cloud Deployment and Administrative portal may occur.
Posted Jul 19, 2022 - 17:46 EDT
Monitoring
Our Network Engineers have mitigated the DDoS type traffic and are monitoring the situation on our Orlando network.
Posted Jul 10, 2022 - 22:55 EDT
Identified
Our Network Engineers have received reports of another event of DDoS style network traffic and are currently working to mitigate it.

This is causing issues with our support ticketing system and our Helpdesk phone lines. Delays or intermittent issues with the Cloud Deployment and Administrative portal may occur.
Posted Jul 10, 2022 - 20:52 EDT
Monitoring
Our Network Engineers have mitigated the DDoS type traffic and are monitoring the situation on our Orlando network.
Posted Jul 08, 2022 - 21:12 EDT
Investigating
Our Network Engineers are investigating intermittent connectivity issues in our Orlando data center. These issues are currently impacting our ticketing and customer support systems and may cause dealt in response to support inquiries.
Posted Jul 08, 2022 - 18:59 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)) and Services (Support Portal).