[DAL-TX] : Transport and Cloud Services connectivity issues
Incident Report for Atlantic.Net
Resolved
Vendor repairs have been completed and full service has been restored to the site. Our Cloud Engineering team have already begun the process of migrating any impacted customer to new network segments built to with significantly increased resiliency to better withstand external infrastructure issues.
Posted Nov 05, 2021 - 23:01 EDT
Update
The on-site team has provided an ETA of approx. 7 hours to be able to break the pavement on the street to fix the duct/cable, after which a splicing team will repair the broken fiber. We will continue to monitor and evaluate options available to bring impacted VMs back online sooner.
Posted Nov 05, 2021 - 19:20 EDT
Update
On-site carriers have found an essential carrier connection entangled inside a manhole cover following previous construction in the area. There is a construction crew in place and they have begun the restoration process. There is no current ETA on restoring service to the small portion of VMs that have been impacted by this, but we will continue to monitor and keep the Status page updated as we receive updates from the field teams.
Posted Nov 05, 2021 - 17:22 EDT
Identified
Our network engineering team, in consult with on-site carriers, have been able to identify a fiber issue that is impacting a small portion of VMs in our DAL-TX location. We are working with these carriers to resolve the issue and will post updates as they are available.
Posted Nov 05, 2021 - 15:41 EDT
Investigating
We are currently experiencing transport related issues in our DAL-TX (USCENTRAL1) data center. Network Engineering is currently working with our on-site carriers to review the issue. We will provide updates via our Status page as we have more information.
Posted Nov 05, 2021 - 14:17 EDT
This incident affected: Regions (Dallas, Texas (USA - Central-1)).