Atlantic.Net | September 15, 2021 | Potential Emergency Network Maintenance
Incident Report for Atlantic.Net
Resolved
The fiber field ops team has completed re-splice of our fiber connections and all services are now operating normally.
Posted Sep 17, 2021 - 16:40 EDT
Update
We just finished up working with the construction crew and are preparing to begin their fiber re-splice work. We will continue to monitor and update once any impacted services are restored.
Posted Sep 17, 2021 - 12:45 EDT
Update
We've received an update that construction crews are preparing to hand the site to the fiber field operations team in the next few hours to begin fiber repairs. The fiber splicers have been provided instructions to complete our fibers before anything else in best efforts to minimize downtime and we will continue to monitor the situation. We will provide further updates as they become available.
Posted Sep 16, 2021 - 17:56 EDT
Update
We've received what we currently expect to be the final update for the evening from the field operations team working to repair the damaged fiber. During efforts to excavate around the fiber, a second section of damaged cabling was discovered. The fiber provider will need to engage work with a another construction crew, and that the work will not be completed today.

Through the day, Atlantic.Net has been working to migrate VMs that may be impacted by this issue to a separate data center site. We will be continuing these migrations through the night and in to tomorrow. Once we receive a firm time frame regarding maintenance repair, we will provide further updates to the Status page.
Posted Sep 15, 2021 - 21:32 EDT
Update
We've received an update from the fiber providers field operations team. They are continuing work to excavate the damaged fiber while a second crew works on excavation of a separate area that will be used to collect the repaired ducts and re-splice the damaged fibers. This is taking more time than they originally expected as they are attempting not to damage any other utilities and our service. They currently expect repair to be completed tonight, but we have not yet been provided a time frame on when this will be done.
Posted Sep 15, 2021 - 18:13 EDT
Monitoring
This notice is for advisory purposes only.

Atlantic.Net has been notified by one of our fiber providers of a large-scale fiber cut in Richardson, TX that occurred September 14, 2021 at 12:30 CDT. Our Network Engineering team has been monitoring the situation and there has been no service impact at this time. However, based on communication directly with the field operations teams we are preparing for a potential network service impact to our USA-Central-1 (Dallas, TX) Facilities as work continues to repair the fiber cut.

As our Network Engineering teams receive additional information we will provide an update directly on our status page via the following URL: https://status.atlantic.net/incidents/ycccfmq5d18r

Atlantic.Net
Network Operations
Posted Sep 15, 2021 - 12:41 EDT
This incident affected: Regions (Dallas, Texas (USA - Central-1)).