ORL-FL | Network Connectivity Issues
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 20:32 EDT
Monitoring
Our Engineers have migrated all affected customers off of the impacted line card, and all network access shows as restored. Engineers are monitoring all services to ensure network functions have returned to normal.
Posted Apr 25, 2022 - 20:21 EDT
Identified
Engineering has identified an error one one of the line cards supporting a small subset of customers and are currently working to move those customers in order to restore connectivity.
Posted Apr 25, 2022 - 18:45 EDT
Investigating
Engineering was notified of an issue in our US-EAST-1 (ORL-FL) data center affecting several colocation customers. Engineering is currently investigating the root cause.
Posted Apr 25, 2022 - 18:21 EDT
This incident affected: Regions (Orlando, Florida (USA-East-1)).