Cloud Portal Access and Server Provisioning
Incident Report for Atlantic.Net
Resolved
All services have been restored; system queues are being processed and control panel/API access is working.
Posted Jan 29, 2021 - 18:48 EST
Investigating
We are currently investigating issues preventing access to the Cloud Portal and impacting processing of server provisioning and API requests.
Posted Jan 29, 2021 - 17:55 EST
This incident affected: Services (Cloud Services - User Signups, Cloud Services - User Portal, Cloud Services - Server Provisioning, Cloud Services - Web API).